apt-get Fehlermeldung: GPG Error

nach apt-get Update bekommt ihr eine Fehlermeldung in Richtung:

GPG error: http://security.debian.org etch/updates Release: The following signatures couldn’t be verified because the public key is not available: NO_PUBKEY 9AA38DCD55BE302B

Dan könnt ihr hiermit den Fehler entfernen: (Wichtig dabei ist, dass [PubKey] durch den entsprechend aus der Fehlermeldung ersetzt wird. An BEIDEN Stellen!)

gpg --keyserver subkeys.pgp.net --recv-keys [PubKey]
&& gpg --armor --export [PubKey] | apt-key add -

Wichtig: Der Befehl sollte am besten innerhalb einer Zeile ausgeführt werden. Und nach einen weiteren „apt-get update“ sollte es wieder In Ordnung sein

Oder man nimmt die Einfacher Methode:

apt-get install  debian-archive-keyring
apt-get update

Und die Sache ist auch gegessen ;-).

Dieser Beitrag wurde unter Betriebssystem veröffentlicht. Setze ein Lesezeichen auf den Permalink.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.